...

Messages récents

Pages1 2 3 ... 10
1
Discussion Générale / Migration * Nouvel hébergement
Dernier message par 3000fr - Hier à 19:40:51
Re ...

Bon, base de données ok ... dans MARIADB ... 

Sinon le forum est direct dans www/index.php  

Mais rien ne se passe ... je trouve pas le chemin à indique dans le navigateur et dans le setting  8) 

Merci ... je cherche :)
2
Discussion Générale / Migration * Nouvel hébergement
Dernier message par 3000fr - Hier à 19:15:27
Bonjour,

ok....Je vais voir ça ... euh j'ai testé avec wampserver3.1.3_x64.exe  j'ai reussi à inserer la Bdd

Vu que j'arrivais à rien, j'ai installé wampserver3.1.3_x64.exe

J'arrive plus à installer la bdd

Donc,
1: quel est le mieux ...
et 2: le lien .. ce sera l'ip du PC ? http://localhost/192.168.0.25

Et 3:  le setting du forum ? il est juste dans le post au dessus ?

Ps: J'ai eu un soucis avec le sujet que j'ai posté au dessus, il manque toute mon explication ... rien ne s'affichait ....

Je pense remettre la version wampserver3.1.3_x64.exe, j'arrive à rien ... je vois bien MariaDB, si je fais importet la Bdd ...

J'ai big erreur:

Erreur
Requête SQL :

--
-- Base de données :  `*********_fofo_3000fr`
--

-- --------------------------------------------------------

--
-- Structure de la table `smf_adk_advanced_images`
--

CREATE TABLE `smf_adk_advanced_images` (
  `id` int(10) UNSIGNED NOT NULL,
  `image` varchar(255) NOT NULL,
  `url` varchar(255) NOT NULL
) ENGINE=MyISAM DEFAULT CHARSET=utf8

MySQL a répondu : 
#1046 - Aucune base n'a été sélectionnée


Voilà .... Je cherche :) merci pour l'aide

3
Discussion Générale / Migration * Nouvel hébergement
Dernier message par alexetgus - Hier à 18:53:10
Salut,

La dernière rubrique, Directories/Files, ça va pas du tout. Il faut indiquer un chemin Windows.

Ca doit être un truc dans ce style :
$boarddir = 'C:/wamp/www/forum';

Fais gaffe, si tu mets les slashes dans le sens windows, il faut les doubler ou pas selon les situations :
$boarddir = 'C:\\wamp\\www\\forum';

La première solution marche très bien et tu n'auras pas de souci.

De toute façon, quand ton forum est installé et la base importée, il faut passer par un repair_settings.php pour que ça marche.
Pour info, localhost est l'adresse de ton PC, pas le nom d'un dossier (http://localhost ) ;)
4
Section de Test / Test wysiwyg et retour de char...
Dernier message par bisane - Hier à 07:21:09
Poursuite du test sur les citations :

Citation de: bisane le 19 août 2018 à 10:25:35- ligne simple

Citation de: bisane le 19 août 2018 à 16:43:36Je retente, donc... juste pour avoir au moins 2 messages !
:P:P
A priori, ça marche ! ;)
A condition de veiller à "sortir" de la citation avant de recommencer à taper son propre texte. ::)
5
Discussion Générale / Migration * Nouvel hébergement
Dernier message par 3000fr - 19 août 2018 à 21:21:24
$mbname = 'Forum 3....';
$language = 'french-utf8';
$webmaster_email = xxxxx_3k@3000fr.com';
$cookiename =

########## Database Info ##########
$db_server = 'localhost';
$db_name = 'fofo3k';
$db_user = 'root';
$db_passwd = ' ';

########## Database Info ORI##########

$db_prefix = 'smf_';
$db_persist = 0;
$db_error_send = 0;

########## Directories/Files ##########
# Note: These directories do not have to be changed unless you move things.
$boarddir = '/localhost/';
$sourcedir = '/localhost/Sources';
$cachedir = '/localhost/cache';



Si je pouvais avoir quelques infos :) ... merci d'avance :)

Message Fusionné après : 4 minutes. 56 secondes. Vous devez attendre une réponse à votre message avant de relancer ou patienter quelques heures.
6
Section de Test / Test wysiwyg et retour de char...
Dernier message par bisane - 19 août 2018 à 16:43:36
Je retente, donc... juste pour avoir au moins 2 messages ! :P
7
Discussion Générale / Migration * Nouvel hébergement
Dernier message par 3000fr - 19 août 2018 à 15:37:39
Bonjour,

Ah ok ... je vais tester ... :) merci
8
Discussion Générale / Mod Tapatalk
Dernier message par Philbouq - 19 août 2018 à 10:29:10
Merci beaucoup pour ces infos.
9
Section de Test / Test wysiwyg et retour de char...
Dernier message par bisane - 19 août 2018 à 10:25:35
Test pour ne pas avoir à appuyer sur la touche MAJ (ou shift) pour qu'un retour à la ligne soit effectif.
- ligne couleur
- ligne avec smiley ???
- ligne simple



Message Fusionné après : 1 minutes. 42 secondes. Vous devez attendre une réponse à votre message avant de relancer ou patienter quelques heures.
Et comme pour citer, il faut plusieurs messages, ben je vais un peu polluer mon propre fil ! ;D

Citation de: bisane le 19 août 2018 à 10:25:35- ligne simple
Ca semble fonctionner...
J'essaie avec plusieurs !

Message Fusionné après : 5 minutes. 4 secondes. Vous devez attendre une réponse à votre message avant de relancer ou patienter quelques heures.
Dernier essai... j'espère !
A moins qu'il ne me vienne d'autres idées !!!! 8) 8) 8)


Citation de: bisane le 19 août 2018 à 10:25:35- ligne avec smiley
??????
Et une autre ?


Ah, ben je peux pas ! :P  Messages fusionnés...
Je reviendrai donc plus tard ! :o
10
Discussion Générale / Migration * Nouvel hébergement
Dernier message par maximus23 - 19 août 2018 à 05:09:13
Bonjour,

Avec WampServer tu as le pack complet installé automatiquement donc rien de bien sorcier à faire.

:)
Pages1 2 3 ... 10