...

Messages récents

#1
Discussion Générale / Mise à jour messages lus
Dernier message par alexetgus - 16 Mai 2022 à 20:02:24
Ah non, pas du tout.
Je n'ai aucun mod pour les lus/non lus...
#2
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par fonfonsd - 16 Mai 2022 à 09:29:12
bonjour
aucun souci pour moi pour me connecter sur ma base de données avec mysql

installation refaite mot de passe base de données changé et toujours pareil
#3
Discussion Générale / Mise à jour messages lus
Dernier message par maximus23 - 15 Mai 2022 à 23:57:50
Bonsoir,

Oui il faut un mod sinon dès que tu as lu un message et que tu reviens sur l'index l'icône se met en "Pas de nouveau message" alors qu'il reste encore des messages non lus dans la section.

Tu dois avoir mon mod aussi sur ton forum pour la version 2.0.x ?

:)
#4
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par maximus23 - 15 Mai 2022 à 23:55:11
Bonsoir,

Oui cela est bien indiqué. Tu sais te connecter avec ton phpmyadmin ?

Vérifie bien ton Settings.

Si cela perdure repars à zéro effaces la base et l'utilisateur et recommence le tout avec des nouveaux paramètres.

:)
#5
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par fonfonsd - 15 Mai 2022 à 21:56:15
de mémoire après reflexion je dois etre en 2.017

je pense a un problème de connection à la base de données, d'après le message d'erreur mis ci dessus
#6
Discussion Générale / Mise à jour messages lus
Dernier message par alexetgus - 15 Mai 2022 à 19:24:09
Ah ben voilà, maintenant les lus sont maintenant marqués lus. :)
Avant il fallait actualiser la page pour que ce soit pris en compte.

Mais il faut un mod pour avoir les lus/non lus ?!! :o
#7
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par maximus23 - 15 Mai 2022 à 19:14:10
Bonjour,

Smf en 2.0.1 il ne fonctionnera qu'en PHP 5.6.x. On commence à utiliser le Php 7.0 à partir de Smf 2.0.16.

:)
#8
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par fonfonsd - 15 Mai 2022 à 18:01:36
bonsoir
j'ai modifié la version PHP de mon hebergement j'ai mis 7.4
suite à cela je n'ai plus toute les lignes d'erreur sauf que à première vue repair-setting n'arrive pas à se connecter sur la base de données j'ai
Code
Some settings are not being shown because the database connection information is incorrect.
Check your database login details, table prefix and that the database actually contains your SMF tables

Pourtant je suis sur de se que j'ai mis sur le fichier Settings-php
j'ai bien mis la bonne base bon identifiant et bon mot de passe
#9
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par fonfonsd - 15 Mai 2022 à 16:08:33
bonjour
merci pour ton aide.
J'y avais déjà pensé a l'upgrade mais j'ai peur que mon thème fonctionne plus et cela m'embête de tout refaire le thème.

sinon je regarderai pour la version, mais ce qui est bizarre c'est que le site fonctionnait bien jeudi. J'ai fais une connerie je me suis cru plus intelligent que tout le monde, et je travaillé en même temps sur l'installation d'un autre site, et c'est là que j'ai fais la boulette j'ai fais une installation de wordpress  par dessus mon forum.

J'ai donc tout effacé et re installé et là c'est là que j'ai eu mon souci

PS je viens de vérifier je suis en version 8  pour le forum je dois être de mémoire en 2.01
#10
Smf 2.0.X Discussion Générale / bugg suite changement de serve...
Dernier message par maximus23 - 15 Mai 2022 à 09:10:55
Bonjour,

Vérifie la version PHP qui est active sur ton hébergement.

Je ne sais pas quel est ta version actuelle de Smf mais tu dois remettre la même pour que cela tourne correctement puis mettre l'upgrade.

Selon ta version de Smf la version de PHP diffère.

:)