...

Messages récents

#91
WampServer / Mail pour Wampserver
Dernier message par alexetgus - 06 Mars 2022 à 19:04:34
Si ça marche avec un vieux Wamp, récupère le dossier Sendmail de ce vieux Wamp et place le dans le nouveau en remplaçant tous les fichiers.

Ce n'est pas de la faute de Wamp si ça ne marche pas. Wamp est un serveur HTTP, pas un serveur SMTP.

Bien entendu, il ne faut pas oublier le PHP.ini :
Code
; For Unix only.  You may supply arguments as well (default: "sendmail -t -i").
; http://php.net/sendmail-path
sendmail_path = "C:/wamp64/sendmail/sendmail.exe -t"

En tout cas, il ne faut jamais utiliser le port 25 !
C'est le port utilisé par tous les spammeurs de la planète...
#92
WampServer / Mail pour Wampserver
Dernier message par JCFM - 06 Mars 2022 à 14:46:22
Citation de: alexetgus le 04 Mars 2022 à 10:03:47Avec une adresse GMail ça devrait fonctionner. C'est ce que je faisais à l'époque quand mon domaine n'était pas connu et que quasiment tout passait en spam.
Par contre, chez Google il faut utiliser le port 465 en SSL. (si le choix de port est en "auto", on est bon)
Le mieux, pour savoir ce qui se passe, c'est d'activer les logs :
Code
; log smtp errors to error.log (defaults to same directory as sendmail.exe)
; uncomment to enable logging
error_logfile=C:/wamp64/logs/mail.log
Si un mail n'arrive pas à destination, il suffit d'ouvrir ce fichier. Le problème rencontré s'y trouve la plupart du temps.
Bonjour,
Je vous remercie pour votre intervention, mais comme je l'indique à « Oto », j'utilise « Gmail » pour les courriels administratifs, la famille et les amis.
Avec les mesures draconiennes, de sécurité que met en place Google, je ne suis pas persuadé que la fonction que vous me décrivez soit encore possible fin mai, c'est une supposition, je ne suis pas assez calé pour émettre une affirmation.
La fonction courriel fonctionne avec Wordpress chez l'hébergeur et j'utilise à cet effet les adresses courriel que j'ai créées chez eux à cet effet.
JC

#93
WampServer / Mail pour Wampserver
Dernier message par JCFM - 06 Mars 2022 à 14:13:51
Bonjour, Max.
Je suis désolé pour le retard de ma réponse, j'ai passé pas mal de temps à essayer de trouver la solution.
 Comme je ne suis « qu'un bricoleur », bien obligé de tout essayer en piochant à droite à gauche sur la toile les « tuyaux », concernant le paramétrage des fichiers .ini.

Tu as raison, c'est bien (sendmail_path = "C:/wamp64/sendmail/sendmail.exe -t"), j'avais fait un copier-coller de ce que j'ai trouvé de plus récent sur la toile.
J'ai donc redémarré par un début en créant un « local host » avec Wamp, j'ai bien entendu ensuite, j'ai installé Wordpress et j'ai créé un site.
Rien de plus facile, et comme tu peux le constater, à la fin de l'installation, Wordpress demande une adresse mail.
Logiquement, je dois recevoir, confirmation de la création du site dans la boîte courrielle que j'ai désignée.
Chez l'hébergeur cela fonctionne très bien.
Avec Wamp, « sendmail » configuré correctement ainsi que le fichier PHP.ini, aucune nouvelle de ton inscription.
Cela fonctionnait très bien il y a encore deux ans et voulions en avoir le cœur net.
J'ai donc récupéré un ancien disque et je l'ai installé dans un ancien PC portable que j'ai.
Il est en Windows 7, il y a Wamp de l'époque, bien entendu sendmail ainsi que Wordpress version 4.9.
L'envoi de courriels fonctionne.
Ce problème provient de Wordpress depuis la génération 5.
Pourquoi cela fonctionne avec l'hébergeur et non pas avec wamp, là, cela dépasse mes compétences qui sont très minimes.
Bon, ce n'est pas grave, je peux bosser depuis l'hébergeur, bientôt 80 piges et un peu gaga, je voulais comprendre, mais bon.

Cordialement.
JC
#94
WampServer / Mail pour Wampserver
Dernier message par JCFM - 06 Mars 2022 à 13:20:33
Citation de: Otomatic le 04 Mars 2022 à 09:44:37Bonjour,
Et puis, les envois et réception d'email, via Free, ça merdouille sans arrêt.
Il suffit de lire le groupe de discussions Usenet "proxad.free.services.messagerie" pour s'en rendre compte.
Même si j'y ai quatre adresses email, il y a longtemps que j'ai arrêté d'utiliser la messagerie Free :(
Bonjour, Oto.
Je suis chez Free depuis de longues années, et je peux te garantir que je n'ai aucun souci avec la quinzaine d'adresses courriel que j'ai.
Certaines sont très anciennes, je les conserve, s'est-on jamais, si un ancien client se rappelle qui me doit de l'argent ! Mort de rire. Bah non, je ne reçois que la pub.
Celles-ci sont gérées uniquement avec « opéra mail », certes, cette application est ancienne, mais fonctionne toujours et très bien avec Windows 10, configuré en« Imap » et non pas en »pop ».
Mes adresses courriel en, Hotmail, Outlook, Yahoo, Neuf, avec « Thunderbird », aucun souci non plus, et j'en ai, lol, chacune ayant une utilité bien définie.
Et enfin, « Foxmail » la version 6.5 que j'utilise avec toutes les adresses « Gmail », destinées aux administrations et à la famille & amie.
Malheureusement, cette version ne sera plus utilisable en mai, j'ai reçu un mail à cet effet de Google avant-hier.
Pourtant, la plus pratique, courriels paramétrables et surtout, tous les échanges, les sauvegardes, étaient stockés sur le disque de données.
Je n'ai pas encore trouvé son remplaçant. Et je fais la gueule ! Lol
Quant au problème des courriels avec Wamp, je n'ai pas trouvé la solution, mais je sais pourquoi.
Je m'explique dans le post de Max.
Cordialement.
JC
#95
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par ironside - 06 Mars 2022 à 07:55:22
bonjour , ok alors , merci pour ton aide
#96
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par maximus23 - 06 Mars 2022 à 07:32:44
Bonjour,

En utilisant le mode Html cela ne pose plus de problèmes tout est ok.

Donc remet ton code couleurs dans tes sections en Html car le portail ne supporte pas le css.

Tout simple :)

#97
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par ironside - 05 Mars 2022 à 21:04:54
simple portal 2.3.7

Mais je me demande si je ne ferai pas mieux , d'installer la version sm 2.1.1 avec le tiny portail.
#98
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par maximus23 - 05 Mars 2022 à 20:50:17
Dis moi quel est le portail employé car je sais que sur simpleportal le mode full ne fonctionnait pas il fallait mettre en compact pour les derniers sujets.

J'avais même commencé un bloc pour les derniers sujets : https://test.entre-aide.org/index.php

:)
#99
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par ironside - 05 Mars 2022 à 20:34:54
Je peux changer de thème , mais le portail non.
Le problème intervient aussi dans les autres thèmes
ce n'est pas grave , je vais garder le mod et tant pis pour les couleurs. ;)
#100
Smf 2.0.X Discussion Générale / mod icones forum
Dernier message par maximus23 - 05 Mars 2022 à 20:12:18
C'est un vieux module donc il y a certainement des imperfections en plus tu as un thème non standard :)

C'est quoi comme portail et quel module du portail est employé ?

:)