...

Mise à jour pour les annexes Wampserver

Démarré par maximus23, 03 Août 2017 à 12:08:15

« précédent - suivant »

Otomatic

Bonjour,

- Wampserver Update 3.3.1
https://wampserver.aviatechno.net/files/updates/wampserver3_x86_x64_update3.3.1.exe

- Apache 2.4.55 32bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x86_addon_apache2.4.55.exe

- Apache 2.4.55 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.55.exe

Important : Avant d'installer Apache 2.4.55, la mise à jour Wampserver 3.3.1 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistribuable Packages VC 2015-2022 (VS17) 14.34.31931 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP

 


Otomatic

Bonjour,

- Apache 2.4.55.1 32bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x86_addon_apache2.4.55.1.exe

- Apache 2.4.55.1 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.55.1.exe

Important : Avant d'installer Apache 2.4.55.1, la mise à jour Wampserver 3.3.1 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistribuable Packages VC 2015-2022 (VS17) 14.34.31931 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP

- Fix mod_http2 sporadic unnecesary 500 errors in access log
- Upgraded APR to 1.7.2 from 1.7.0
- Upgraded APR-UTIL to 1.6.3 from 1.6.1