...

Mise à jour pour les annexes Wampserver

Démarré par maximus23, 03 Août 2017 à 12:08:15

« précédent - suivant »



Otomatic


Otomatic

Bonjour,

- Apache 2.4.58.1 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.58.1.exe

Important: Avant d'installer Apache 2.4.58.1, la mise à jour Wampserver 3.3.3 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistribuable Packages VC 2015-2022 (VS17) 14.38.33130 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP

- Open SSL 3.1.5
mod evasive 2.2.0 - mod security 2.9.7

Otomatic

Bonjour,

- VC17 redistribuables 14.38.33135
Manière simple d'installer les Visual C++ Redistribuable Packages
La manière la plus simple, la plus facile, la moins sujette à erreur, la plus rapide, d'installer les redistribuables VC++ indispensables à Wampserver (et a plein d'autres logiciels) est d'utiliser un programme qui installe tout ce qui est nécessaire avec un seul exécutable.
Non, ce n'est pas une utopie ! Ça existe et c'est 'AIO Repack' nommé VisualCppRedist AIO créé par addobi1406, toujours mis à jour avec les dernières versions de Microsoft.
- Les fichiers à télécharger sont là : VisualCppRedist AIO All Releases
Télécharger la dernière version du fichier VisualCppRedist_AIO_x86_x64.exe et le lancer en tant qu'administrateur, tous les VC++ redistribuables nécessaires seront installés et les fichiers en trop ou obsolètes seront supprimés. Pour que tout se passe sans problème, il faudra désactiver certaines applications lorsque cela sera demandé par l'installeur des VC++ Redist.




Otomatic

Bonjour,

- Tray Menu Manager 3.2.5.6 64bit
https://wampserver.aviatechno.net/files/aetray/wamp3_x64_aetray3.2.5.6.exe

Aestan Tray Menu devient Tray Menu Manager
Correction de fin de fichier pour les PDF.
Correction de mise en page auto pour les RTF.
Correction de largeur automatique pour certains menus.
Correction de bogues mineurs pour la version 11-23H2 suite aux diverses mise à jour.
Mise à jour majeure des librairies VCL 32/64 Bits.
Compilateur de code Delphi 12.1 Professionnel.
Correction de problèmes de stabilité 8/10/11-23H2 suite aux diverses mise à jour.
Info : La version 32 Bits n'est plus suivie.
Code Signé Numériquement.

Merci à Maximus23


Otomatic

Bonjour,

- Tray Menu Manager 3.2.6.0 64bit
https://wampserver.aviatechno.net/files/aetray/traymenumanager3.2.6.0.exe

Nouvelle version Tray Menu Manager qui sera la version optimisée pour wampmanager de WampServer.
Modification et remaniement Intégral du code.
Correction Bug double icône dans la barre de Tâche.
Correction Bug Maximize Scheduler en mode Sauvegarde.
Ajout d'une section réseau avec tableau technique par doubleclic sur chaque Interface.
Ajout d'un bouton pour la copie dans le presse papier des valeurs de chaque interface.
Ajout de L'affichage de l'Ip externe.
Ajout d'InfoBulles pour aide.
Correction du Focus de fenêtres actives et des menus actifs.
Correction de l'affichage du texte sur la première ligne et non la dernière.
Modification des 4 dernières lignes de l'ini concernant les versions en cours.
Correction de bogues mineurs pour la version 11-23H2 suite aux diverses mise à jour.
Mise à jour majeure des librairies VCL 32/64 Bits.
Compilateur de code Delphi 12.1 Professionnel.
Correction de problèmes de stabilité 10/11-23H2 suite aux diverses mise à jour.
Info : La version 32 Bits n'est plus suivie.
Info : Les versions inférieures à Windows 10 ne sont plus testées.
Code Signé Numériquement.

Otomatic

Bonjour,

- Wampserver Update 3.3.4 64bit
https://wampserver.aviatechno.net/files/updates/wampserver3_x64_update3.3.4.exe

Masquer les fenêtres de commande au démarrage - Merci à seaatif
Aide - Le besoin de VirtualHost
Tray menu Manager remplace Aestan Tray Menu
Correction de quelques petits défauts

Otomatic

Bonjour,

- Apache 2.4.59 64bit
https://wampserver.aviatechno.net/files/apache/wampserver3_x64_addon_apache2.4.59.exe

Avant d'installer Apache 2.4.59, la mise à jour Wampserver 3.3.4 ou plus est nécessaire. Il est également indispensable d'avoir préalablement installé les Visual C++ Redistribuable Packages VC 2015-2022 (VS17) 14.38.33135 ou plus.
Intègre le module Apache fcgi_module qui permet de changer la version PHP de chaque VirtualHost afin d'obtenir des VirtualHost avec différentes versions de PHP

- Open SSL 3.1.5
mod evasive 2.2.0 - mod security 2.9.7