...

Version 3.1 Multi Uploads

Démarré par maximus23, 16 Juin 2017 à 17:49:09

« précédent - suivant »

maximus23

Bonjour,

Ok alors enlève l'Option -Indexes pour voir après je te dirai que faire si cela fonctionne :)

Tu dois avoir ceci pour tester : Options -ExecCGI

On va y arriver :)
:)
Amitiés et à Bientôt.
Have a Nice Day.

alexetgus

Pour connaitre ce qui a généré une erreur 500, il n'y a que le error.log.
Sinon, vous allez tourner en rond ad vitam...

maximus23

Non je pense que c'est du à l'Option -Indexes qui n'est pas supportée sur des configurations apaches mal configurées ou a une très ancienne version qui n'est pas à jour :)

Amitiés et à Bientôt.
Have a Nice Day.

Philippe

Citation de: maximus23 le 14 Février 2018 à 13:48:09Bonjour,

Ok alors enlève l'Option -Indexes pour voir après je te dirai que faire si cela fonctionne :)

Tu dois avoir ceci pour tester : Options -ExecCGI

On va y arriver :)
:)
Je l'enlève sur les deux htaccess ?

Philippe

J'ai fait les deux essais

et que ce soit sur l'un ou sur l'autre si je mets Options -ExecCGI, ça ne fonctionne plus.


Citation de: maximus23 le 14 Février 2018 à 13:48:09On va y arriver :)
Je l'espère :) . Merci pour l'aide

maximus23

Bonjour,

Bon tu retires la ligne Options tout côté et tu laisses le reste.

Dans le répertoire max_uploads tu as un répertoire nommé sécurité ou il y a un htaccess tu enlèves la ligne Options aussi car c'est le fichier qui se met automatiquement dans tout les répertoires.

C'est à noter lors de mises à jours.

Quand c'est fait alors tu peux tester le hotlinking en remettant juste les lignes indiquées plus haut sans la ligne Options bien entendu.

Pour tester tu mets le lien d'une de tes photos uploadées ici et devrais avoir la photo avec la surimpression qui s'affiche ici.

N'essaye pas sur ton serveur car lui il n'affichera pas cette surimpression ce qui est normal.

Voilà allez encore deux trois tests et ce sera bon.

A mon avis ton php n'est pas géré en fastcgi ce qui n'est plus d'actualité depuis longtemps.

Pas grave :)



 
Amitiés et à Bientôt.
Have a Nice Day.

Philippe

14 Février 2018 à 17:37:48 #51 Dernière édition: 14 Février 2018 à 17:48:15 par phil185 »
Voilà les modifications sont faites, les tests aussi et ça fonctionne. :)


Quand tu dis que mon php n'est pas géré en fastcgi ce qui n'est plus d'actualité depuis longtemps. Est ce que je peux faire qq chose au niveau de l'hébergeur ? Il y a peut être un paramètre du PHP.ini à modifier ? Si oui lequel ? Je peux toujours en faire la demande.

D e plus je suis en php 5.5 recommandé par l'hébergeur et possible de passer en 5.6 ou en 7.0 Si ça peut faire avancer le truc.  

maximus23

Bonjour,

Non c'est au niveau de la gestion serveur et de la compilation php donc là tu ne peux pas intervenir.

Pour le moment reste en 5.5 avec Smf c'est plus sécuritaire pour les modules anciens de Smf que tu aurais installé.

Pour la version future 2.1 ce sera du 7.x. Moi mes modules sont tous compatibles 7.1 sans soucis.

Sauve bien tout tes paramètres et tes htaccess avec tes notes car tu devras installer ou alors faire un upgrade et là il faudra modifier le répertoire de sécurité avant installation pour ne pas tout écraser et avoir des erreurs par la suite.

:)
Amitiés et à Bientôt.
Have a Nice Day.

Philippe

Ok, les sauvegardes sont faites.
Je te remercie encore pour l'aide.

Lorsque tout sera en place dans le forum je viendrai tester le module Exif 3.1 
Bonne soirée