...

Modification des messages

Démarré par Goupilop, 17 Novembre 2017 à 17:27:49

« précédent - suivant »

Goupilop

17 Novembre 2017 à 17:27:49 Dernière édition: 17 Novembre 2017 à 17:30:50 par Goupilop »
Coucou Max  :)

Je viens de poster puis correction dans le nouvel smf, je remarque que pour trouver l'icone Modifier il faut faire un clic sur Plus... à droite puis clic sur Modifier
Je pense qu'il serait sympa d'avoir l'icone Modifier dispo comme l'ancienne version non ?
C'est une remarque que tu attends de notre part je pense  ;)
Bonne soirée
Cordialement

Goupi

test post image ci-dessous



maximus23

Bonjour,

Je dois dire qu'au début pour jouer avec tout cela j'ai eu un peu de mal. Quand on est habitué le changement est toujours un peu dur :)

Tu peux te servir du bouton édition rapide pour faire tes modifications directement. Mais c'est vrai que ce n'est pas l'idéal.

Il est a noter aussi que le thème final sera 100% responsive pour les portables etc.... donc il faut voir comment ils vont arranger cela. Sinon ce ne sera au final qu'une question de design.

Toutes les suggestions et retour de bugs seront les bien venus.

Bonne fin de journée.
Amitiés et à Bientôt.
Have a Nice Day.

Goupilop

Bonsoir Max,

Ok pour la réponse  :)
Merci
Cordialement

Goupi

maximus23

Bonjour,

J'ai modifié le bouton édition rapide en édition normale.

L'édition rapide est dans les options maintenant.

:)
Amitiés et à Bientôt.
Have a Nice Day.

Goupilop

Bonsoir Max

Petit souci, lorsque je clique sur la fenêtre avant d'entrer le message le curseur disparaît  :(
Sinon j'ai tester la modif, c'est nickel moi cela me va très bien  ;)
Bonne soirée

Goupil

maximus23

Bonjour,

Là j'ai pas compris ce que tu voulais dire ;D

Amitiés et à Bientôt.
Have a Nice Day.

Goupilop

Le problème survient avec Microsoft Edge 41.16299.15.0, je viens de faire l'essai, une fois dans la fenêtre pour répondre j'ai bien mon curseur clignotant, dès que je clique en l'intérieur de la fenêtre celui-ci disparait :(
Avec Firefox 57 pas de souci

 

Goupilop

Problème en images ci-dessous:




-------------------------------------------------



---------------------------------------------------------